summaryrefslogtreecommitdiff
path: root/python-jupyterlab-tabnine.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-jupyterlab-tabnine.spec')
-rw-r--r--python-jupyterlab-tabnine.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-jupyterlab-tabnine.spec b/python-jupyterlab-tabnine.spec
index 6ebfb59..0616e64 100644
--- a/python-jupyterlab-tabnine.spec
+++ b/python-jupyterlab-tabnine.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: JupyterLab client for Tabnine
License: BSD-3-Clause
URL: https://github.com/codota/tabnine-jupyterlab
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/07/37/34e025190be9e06a390725b9172e231f2eb7c06c11edb402d14840c6b20a/jupyterlab_tabnine-0.0.24.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/07/37/34e025190be9e06a390725b9172e231f2eb7c06c11edb402d14840c6b20a/jupyterlab_tabnine-0.0.24.tar.gz
BuildArch: noarch
@@ -55,7 +55,7 @@ Tabnine's AI scans and learns from the best open-source coding practices from ac
### Ace Your Code Review
%prep
-%autosetup -n jupyterlab-tabnine-0.0.24
+%autosetup -n jupyterlab_tabnine-0.0.24
%build
%py3_build
@@ -69,20 +69,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -95,5 +95,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.24-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.24-1
- Package Spec generated