summaryrefslogtreecommitdiff
path: root/python-krakenio.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 21:19:24 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 21:19:24 +0000
commit2bdc4e393d91ff9ead69addb3c4462830f207ab3 (patch)
tree5ab1a0ad60a99f4682b479d296bd544257181e1d /python-krakenio.spec
parented09678316f7b7a83d42ff549607554e09f47a85 (diff)
automatic import of python-krakenioopeneuler20.03
Diffstat (limited to 'python-krakenio.spec')
-rw-r--r--python-krakenio.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-krakenio.spec b/python-krakenio.spec
index 66c8b6c..5f38fe0 100644
--- a/python-krakenio.spec
+++ b/python-krakenio.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Kraken.io API Client
License: MIT
URL: https://github.com/kraken-io/kraken-python
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/39/23/5efd7fb8576d958c75510a9d1dee3043ea2d10cd10f91c9f5b0bf8b73821/krakenio-0.0.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/39/23/5efd7fb8576d958c75510a9d1dee3043ea2d10cd10f91c9f5b0bf8b73821/krakenio-0.0.2.tar.gz
BuildArch: noarch
Requires: python3-requests
@@ -43,20 +43,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -69,5 +69,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.2-1
- Package Spec generated