summaryrefslogtreecommitdiff
path: root/python-lavacli.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-lavacli.spec')
-rw-r--r--python-lavacli.spec20
1 files changed, 10 insertions, 10 deletions
diff --git a/python-lavacli.spec b/python-lavacli.spec
index b31c085..4f75bf6 100644
--- a/python-lavacli.spec
+++ b/python-lavacli.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-lavacli
-Version: 1.9
+Version: 2.0.2
Release: 1
Summary: LAVA XML-RPC command line interface
License: AGPLv3+
-URL: https://git.lavasoftware.org/lava/lavacli
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/5e/23/84dbd3aac122c42f6b3fb100eda64109105afcf8acd7cdf3551be8e24ef5/lavacli-1.9.tar.gz
+URL: https://gitlab.com/lava/lavacli
+Source0: https://mirrors.aliyun.com/pypi/web/packages/42/f8/6367ed26c6cdca5f786696c673fb88c556ecfcb216feefef8774f148cbc7/lavacli-2.0.2.tar.gz
BuildArch: noarch
@@ -28,7 +28,7 @@ Provides: python3-lavacli-doc
%prep
-%autosetup -n lavacli-1.9
+%autosetup -n lavacli-2.0.2
%build
%py3_build
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.9-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.0.2-1
- Package Spec generated