summaryrefslogtreecommitdiff
path: root/python-ldap2jira.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-ldap2jira.spec')
-rw-r--r--python-ldap2jira.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-ldap2jira.spec b/python-ldap2jira.spec
index 1df17c3..08ddef8 100644
--- a/python-ldap2jira.spec
+++ b/python-ldap2jira.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Set of utilities for finding jira accounts with LDAP check and optional file map
License: MIT
URL: https://github.com/RedHat-Eng-PGM/python-ldap2jira
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/95/9e/11b1282c9c91d5f1207e8e0a4573d92d5442ab7e56d3e9eaf2599d60180c/ldap2jira-1.2.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/95/9e/11b1282c9c91d5f1207e8e0a4573d92d5442ab7e56d3e9eaf2599d60180c/ldap2jira-1.2.1.tar.gz
BuildArch: noarch
Requires: python3-jira
@@ -173,20 +173,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -199,5 +199,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.2.1-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.2.1-1
- Package Spec generated