summaryrefslogtreecommitdiff
path: root/python-len8.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-len8.spec')
-rw-r--r--python-len8.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-len8.spec b/python-len8.spec
index bfdbeca..bb0e318 100644
--- a/python-len8.spec
+++ b/python-len8.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A utility for keeping line lengths within PEP 8 standards.
License: BSD-3-Clause
URL: https://github.com/parafoxia/len8
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/9c/94/c3eb57ce772d934571c3ccff006861dd95d7a7ca8fdd0bb9da30e528033f/len8-0.7.3.post0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/9c/94/c3eb57ce772d934571c3ccff006861dd95d7a7ca8fdd0bb9da30e528033f/len8-0.7.3.post0.tar.gz
BuildArch: noarch
Requires: python3-click
@@ -479,20 +479,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -505,5 +505,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.7.3.post0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.7.3.post0-1
- Package Spec generated