summaryrefslogtreecommitdiff
path: root/python-libfsxfs-python.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-libfsxfs-python.spec')
-rw-r--r--python-libfsxfs-python.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-libfsxfs-python.spec b/python-libfsxfs-python.spec
index 4930407..23d5f0e 100644
--- a/python-libfsxfs-python.spec
+++ b/python-libfsxfs-python.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python bindings module for libfsxfs
License: GNU Lesser General Public License v3 or later (LGPLv3+)
URL: https://github.com/libyal/libfsxfs/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/64/cc/64d90462f9dc09f14398b03697c294a3b22e5561dc9d75c6ad39b9819fcf/libfsxfs-python-20220829.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/64/cc/64d90462f9dc09f14398b03697c294a3b22e5561dc9d75c6ad39b9819fcf/libfsxfs-python-20220829.tar.gz
%description
@@ -50,20 +50,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -76,5 +76,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 20220829-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 20220829-1
- Package Spec generated