summaryrefslogtreecommitdiff
path: root/python-lowhaio.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 05:57:51 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 05:57:51 +0000
commitc80d07879dc22df0b054d05aa1fac7467c4d8c42 (patch)
treeebf7a3cbe155113d1a0707ab29a15a77c4a0ed9e /python-lowhaio.spec
parent00030e1ee315ca0b31c698009055c3c7865c2b99 (diff)
automatic import of python-lowhaioopeneuler20.03
Diffstat (limited to 'python-lowhaio.spec')
-rw-r--r--python-lowhaio.spec12
1 files changed, 6 insertions, 6 deletions
diff --git a/python-lowhaio.spec b/python-lowhaio.spec
index 7c07986..6ecd34e 100644
--- a/python-lowhaio.spec
+++ b/python-lowhaio.spec
@@ -460,20 +460,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -486,5 +486,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.88-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.88-1
- Package Spec generated