summaryrefslogtreecommitdiff
path: root/python-maigret.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-maigret.spec')
-rw-r--r--python-maigret.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-maigret.spec b/python-maigret.spec
index 6a6bdc5..ead26fc 100644
--- a/python-maigret.spec
+++ b/python-maigret.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Collect a dossier on a person by username from a huge number of sites
License: MIT
URL: https://github.com/soxoj/maigret
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/db/26/a6d2a531d17e750000942acaefafd13fffa90fac894c00c7f5ac07467ef1/maigret-0.4.4.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/db/26/a6d2a531d17e750000942acaefafd13fffa90fac894c00c7f5ac07467ef1/maigret-0.4.4.tar.gz
BuildArch: noarch
Requires: python3-aiodns
@@ -453,20 +453,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -479,5 +479,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.4-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.4-1
- Package Spec generated