summaryrefslogtreecommitdiff
path: root/python-menetools.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-menetools.spec')
-rw-r--r--python-menetools.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-menetools.spec b/python-menetools.spec
index 7720ed5..d0aadfb 100644
--- a/python-menetools.spec
+++ b/python-menetools.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Metabolic Network Topology Analysis Tools
License: GPLv3+
URL: https://github.com/cfrioux/MeneTools
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a9/5a/75c719f75295dbb5a2a1a08695341cd7c2e636fa97e7d9f5c1090a84b4e6/MeneTools-3.3.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a9/5a/75c719f75295dbb5a2a1a08695341cd7c2e636fa97e7d9f5c1090a84b4e6/MeneTools-3.3.0.tar.gz
BuildArch: noarch
Requires: python3-clyngor-with-clingo
@@ -52,20 +52,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -78,5 +78,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 3.3.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 3.3.0-1
- Package Spec generated