summaryrefslogtreecommitdiff
path: root/python-mjooln.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-mjooln.spec')
-rw-r--r--python-mjooln.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-mjooln.spec b/python-mjooln.spec
index 978ad8a..bd382af 100644
--- a/python-mjooln.spec
+++ b/python-mjooln.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: please add a summary manually as the author left a blank one
License: MIT
URL: https://mjooln.readthedocs.org
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/ce/95/b3ad9ab77cf2d570235bfe0ba9cc31d7686f58cb4404fb4ea6ffc35c0356/mjooln-0.7.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/ce/95/b3ad9ab77cf2d570235bfe0ba9cc31d7686f58cb4404fb4ea6ffc35c0356/mjooln-0.7.0.tar.gz
BuildArch: noarch
Requires: python3-pyyaml
@@ -65,20 +65,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -91,5 +91,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.7.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.7.0-1
- Package Spec generated