summaryrefslogtreecommitdiff
path: root/python-mldock.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-mldock.spec')
-rw-r--r--python-mldock.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-mldock.spec b/python-mldock.spec
index b24fe9e..9890a01 100644
--- a/python-mldock.spec
+++ b/python-mldock.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A docker tool that helps put machine learning in places that empower ml developers
License: MIT License
URL: https://github.com/mldock/mldock
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/04/a7/290fd243f44dc171733c89685bb79b6da0497f303350c30068be6156ae64/mldock-0.9.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/04/a7/290fd243f44dc171733c89685bb79b6da0497f303350c30068be6156ae64/mldock-0.9.2.tar.gz
BuildArch: noarch
Requires: python3-appdirs
@@ -512,20 +512,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -538,5 +538,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.2-1
- Package Spec generated