summaryrefslogtreecommitdiff
path: root/python-neoload.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-neoload.spec')
-rw-r--r--python-neoload.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-neoload.spec b/python-neoload.spec
index 691c777..c565234 100644
--- a/python-neoload.spec
+++ b/python-neoload.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A command-line native utility for launching and observing NeoLoad performance tests
License: Apache 2.0
URL: https://github.com/Neotys-Labs/neoload-cli
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/5c/65/21ce9408ed6b8a6555539e3e313951a5b32a4ce8be8da36a097f563022fd/neoload-1.3.12.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/5c/65/21ce9408ed6b8a6555539e3e313951a5b32a4ce8be8da36a097f563022fd/neoload-1.3.12.tar.gz
BuildArch: noarch
Requires: python3-click
@@ -1580,20 +1580,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -1606,5 +1606,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.3.12-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.3.12-1
- Package Spec generated