summaryrefslogtreecommitdiff
path: root/python-ness.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-09 06:19:43 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-09 06:19:43 +0000
commit65eb915fab55803983c8f585f3e9316260b532e2 (patch)
treedd8bff0c4d0e38bb74a4e83d12712321ac852979 /python-ness.spec
parent9c7678a306f19cb93151e71d40c90f98a55645d3 (diff)
automatic import of python-nessopeneuler20.03
Diffstat (limited to 'python-ness.spec')
-rw-r--r--python-ness.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-ness.spec b/python-ness.spec
index a252e8b..785c161 100644
--- a/python-ness.spec
+++ b/python-ness.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A Python datalake client.
License: MIT
URL: https://github.com/postpayio/ness
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/50/46/553614eae9025f85136dfde16ee5d0c8bf8fc2005cb10a7387562df27eed/ness-0.1.5.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/50/46/553614eae9025f85136dfde16ee5d0c8bf8fc2005cb10a7387562df27eed/ness-0.1.5.tar.gz
BuildArch: noarch
Requires: python3-pandas
@@ -296,20 +296,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -322,5 +322,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.5-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.5-1
- Package Spec generated