summaryrefslogtreecommitdiff
path: root/python-netflix.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-09 07:04:59 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-09 07:04:59 +0000
commit335ed532e9269557752f71bc8b749b6c122fdd7d (patch)
tree3dec47f8905d2296ad4e074f8a8fb60a4d77929e /python-netflix.spec
parentc773dc69e1389ede029cf5308581851940ac0439 (diff)
automatic import of python-netflixopeneuler20.03
Diffstat (limited to 'python-netflix.spec')
-rw-r--r--python-netflix.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-netflix.spec b/python-netflix.spec
index ea25106..742b3c5 100644
--- a/python-netflix.spec
+++ b/python-netflix.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A Python client for Netflix.
License: Apache-2.0
URL: https://github.com/efe/netflix
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/55/5e/849c891a3898e4de00cb9407a99a141d704dacd2a247997095ccb38bfa60/netflix-0.1.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/55/5e/849c891a3898e4de00cb9407a99a141d704dacd2a247997095ccb38bfa60/netflix-0.1.1.tar.gz
BuildArch: noarch
Requires: python3-requests
@@ -428,20 +428,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -454,5 +454,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.1-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.1-1
- Package Spec generated