summaryrefslogtreecommitdiff
path: root/python-nilsimsa.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-nilsimsa.spec')
-rw-r--r--python-nilsimsa.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-nilsimsa.spec b/python-nilsimsa.spec
index dbaafc1..39505d9 100644
--- a/python-nilsimsa.spec
+++ b/python-nilsimsa.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Locality-sensitive hashing
License: X/MIT http://opensource.org/licenses/MIT
URL: https://github.com/diffeo/py-nilsimsa/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/e9/e4/be3c435d1f553800ccd69a5bb5b1c5b08e38a47e623d87b4c9208a6eebc7/nilsimsa-0.3.8.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/e9/e4/be3c435d1f553800ccd69a5bb5b1c5b08e38a47e623d87b4c9208a6eebc7/nilsimsa-0.3.8.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.8-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.8-1
- Package Spec generated