summaryrefslogtreecommitdiff
path: root/python-npc.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-npc.spec')
-rw-r--r--python-npc.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-npc.spec b/python-npc.spec
index 388cffc..6898f4e 100644
--- a/python-npc.spec
+++ b/python-npc.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Parallel Processing in Network Devices
License: License.txt
URL: https://ntp.perity.site
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/23/c1/9c36022c98ee4e30c6e907fcc3c0635045f400104a4fbbbab8a7d9697ddf/NPC-1.351.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/23/c1/9c36022c98ee4e30c6e907fcc3c0635045f400104a4fbbbab8a7d9697ddf/NPC-1.351.tar.gz
BuildArch: noarch
Requires: python3-netifaces
@@ -178,20 +178,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -204,5 +204,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.351-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.351-1
- Package Spec generated