summaryrefslogtreecommitdiff
path: root/python-nuclio-sdk.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-nuclio-sdk.spec')
-rw-r--r--python-nuclio-sdk.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-nuclio-sdk.spec b/python-nuclio-sdk.spec
index 95f6c6e..9a2e9cc 100644
--- a/python-nuclio-sdk.spec
+++ b/python-nuclio-sdk.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-nuclio-sdk
-Version: 0.5.2
+Version: 0.5.4
Release: 1
Summary: Client for the Nuclio serverless platform
License: Apache 2
URL: https://github.com/nuclio/nuclio-sdk-py
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/df/fb/15a42d9429b69d6e875d65d366250092dbc58485f03b53f1217ca1de0aa1/nuclio_sdk-0.5.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/7f/48/e478746e877a3cea0b6067515eca188ea464bba3c9a8c42ca6e53610a4f2/nuclio_sdk-0.5.4.tar.gz
BuildArch: noarch
@@ -43,7 +43,7 @@ Python SDK for Nuclio (www.nuclio.io, www.github.com/nuclio/nuclio).
%prep
-%autosetup -n nuclio-sdk-0.5.2
+%autosetup -n nuclio_sdk-0.5.4
%build
%py3_build
@@ -57,20 +57,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -83,5 +83,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 10 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.4-1
- Package Spec generated