summaryrefslogtreecommitdiff
path: root/python-opening-hours-py.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-opening-hours-py.spec')
-rw-r--r--python-opening-hours-py.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-opening-hours-py.spec b/python-opening-hours-py.spec
index 43150c8..16513fa 100644
--- a/python-opening-hours-py.spec
+++ b/python-opening-hours-py.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A parser and toolkit for the opening_hours in OpenStreetMap written in Rust.
License: MIT OR Apache-2.0
URL: https://github.com/remi-dupre/opening-hours-rs/tree/master/python
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a5/0f/c5a75b0298aca6247a583bf03acc104e39a16f2e7265efdf86b436ab37db/opening_hours_py-0.6.4.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a5/0f/c5a75b0298aca6247a583bf03acc104e39a16f2e7265efdf86b436ab37db/opening_hours_py-0.6.4.tar.gz
BuildArch: noarch
@@ -31,7 +31,7 @@ Provides: python3-opening-hours-py-doc
[![Doc](https://img.shields.io/badge/doc-pdoc-blue)](https://remi-dupre.github.io/opening-hours-rs/opening_hours.html)
%prep
-%autosetup -n opening-hours-py-0.6.4
+%autosetup -n opening_hours_py-0.6.4
%build
%py3_build
@@ -45,20 +45,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -71,5 +71,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6.4-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6.4-1
- Package Spec generated