summaryrefslogtreecommitdiff
path: root/python-openstack-doc-tools.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-openstack-doc-tools.spec')
-rw-r--r--python-openstack-doc-tools.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-openstack-doc-tools.spec b/python-openstack-doc-tools.spec
index c7aeb28..9578bf2 100644
--- a/python-openstack-doc-tools.spec
+++ b/python-openstack-doc-tools.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Tools for OpenStack Documentation
License: Apache Software License
URL: https://docs.openstack.org/openstack-doc-tools/latest/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/52/f5/3db7cba95890bc1f28b604bc005a2267a9a41cb03f95879cede8831c7651/openstack-doc-tools-3.3.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/52/f5/3db7cba95890bc1f28b604bc005a2267a9a41cb03f95879cede8831c7651/openstack-doc-tools-3.3.1.tar.gz
BuildArch: noarch
Requires: python3-PyYAML
@@ -48,20 +48,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -74,5 +74,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 3.3.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 3.3.1-1
- Package Spec generated