summaryrefslogtreecommitdiff
path: root/python-pdtools.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pdtools.spec')
-rw-r--r--python-pdtools.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pdtools.spec b/python-pdtools.spec
index 24d7b8b..0cadeb4 100644
--- a/python-pdtools.spec
+++ b/python-pdtools.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Paradrop Developer Tools
License: Apache Software License
URL: https://paradrop.org
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/97/2c/3b65df5e7dfdd66229a78fa668aa1a4d8ecafc8006902f1fb05add9633de/pdtools-0.13.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/97/2c/3b65df5e7dfdd66229a78fa668aa1a4d8ecafc8006902f1fb05add9633de/pdtools-0.13.2.tar.gz
BuildArch: noarch
Requires: python3-appdirs
@@ -343,20 +343,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -369,5 +369,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.13.2-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.13.2-1
- Package Spec generated