summaryrefslogtreecommitdiff
path: root/python-peachapisec-cli.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-peachapisec-cli.spec')
-rw-r--r--python-peachapisec-cli.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-peachapisec-cli.spec b/python-peachapisec-cli.spec
index fb5a208..a35d09f 100644
--- a/python-peachapisec-cli.spec
+++ b/python-peachapisec-cli.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Peach API Security command line tool
License: Apache License, Version 2.0
URL: https://peach.tech
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/21/ba/c69e8f045cedcd657064a1d1f9343ef789cc0d03de374c5f61f26cee5951/peachapisec-cli-1.5.41.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/21/ba/c69e8f045cedcd657064a1d1f9343ef789cc0d03de374c5f61f26cee5951/peachapisec-cli-1.5.41.tar.gz
BuildArch: noarch
Requires: python3-click
@@ -53,20 +53,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -79,5 +79,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.41-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.41-1
- Package Spec generated