summaryrefslogtreecommitdiff
path: root/python-pfzy.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pfzy.spec')
-rw-r--r--python-pfzy.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pfzy.spec b/python-pfzy.spec
index 3815ab1..a5e5072 100644
--- a/python-pfzy.spec
+++ b/python-pfzy.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python port of the fzy fuzzy string matching algorithm
License: MIT
URL: https://github.com/kazhala/pfzy
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/d9/5a/32b50c077c86bfccc7bed4881c5a2b823518f5450a30e639db5d3711952e/pfzy-0.3.4.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/d9/5a/32b50c077c86bfccc7bed4881c5a2b823518f5450a30e639db5d3711952e/pfzy-0.3.4.tar.gz
BuildArch: noarch
Requires: python3-Sphinx
@@ -284,20 +284,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -310,5 +310,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.4-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.4-1
- Package Spec generated