summaryrefslogtreecommitdiff
path: root/python-phe.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 16:31:12 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 16:31:12 +0000
commit3ef455248a4cc236adc70b1572842f67925e3e91 (patch)
treedccc0a78f4a703755075646fe17231e40931ae0d /python-phe.spec
parent66d07a5485f1fba5c7eb9b6798a6ec6e892b96cb (diff)
automatic import of python-pheopeneuler20.03
Diffstat (limited to 'python-phe.spec')
-rw-r--r--python-phe.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-phe.spec b/python-phe.spec
index b37b6ef..5bc53d9 100644
--- a/python-phe.spec
+++ b/python-phe.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Partially Homomorphic Encryption library for Python
License: GPLv3
URL: https://github.com/data61/python-paillier
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/81/47/3efede484a4ca820f0f05c59f3daf60b560f3e397e1eb8df7b37b5657068/phe-1.5.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/81/47/3efede484a4ca820f0f05c59f3daf60b560f3e397e1eb8df7b37b5657068/phe-1.5.0.tar.gz
BuildArch: noarch
Requires: python3-click
@@ -79,20 +79,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -105,5 +105,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.0-1
- Package Spec generated