summaryrefslogtreecommitdiff
path: root/python-phrase-api.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-phrase-api.spec')
-rw-r--r--python-phrase-api.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-phrase-api.spec b/python-phrase-api.spec
index 0b2153b..e0b7ba6 100644
--- a/python-phrase-api.spec
+++ b/python-phrase-api.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Phrase Strings API Reference
License: MIT
URL: https://github.com/phrase/phrase-python
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/02/7d/8ea3cb3514c98f05d3eb971e2cc91f0aed9b1c806276507fe6d11d13c72f/phrase-api-1.9.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/02/7d/8ea3cb3514c98f05d3eb971e2cc91f0aed9b1c806276507fe6d11d13c72f/phrase-api-1.9.0.tar.gz
BuildArch: noarch
Requires: python3-urllib3
@@ -52,20 +52,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -78,5 +78,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.9.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.9.0-1
- Package Spec generated