summaryrefslogtreecommitdiff
path: root/python-pixel-ring.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pixel-ring.spec')
-rw-r--r--python-pixel-ring.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pixel-ring.spec b/python-pixel-ring.spec
index 4e52c2a..aa81a7f 100644
--- a/python-pixel-ring.spec
+++ b/python-pixel-ring.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: respeaker series pixel ring library
License: GNU General Public License v2
URL: https://github.com/respeaker/pixel_ring
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/cb/ee/f916b4d06ebe8f2afef2a25ba43eea56c8dcb6e341678f04de475d3f9dea/pixel-ring-0.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/cb/ee/f916b4d06ebe8f2afef2a25ba43eea56c8dcb6e341678f04de475d3f9dea/pixel-ring-0.1.0.tar.gz
BuildArch: noarch
Requires: python3-spidev
@@ -56,20 +56,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -82,5 +82,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
- Package Spec generated