summaryrefslogtreecommitdiff
path: root/python-pptb.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pptb.spec')
-rw-r--r--python-pptb.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pptb.spec b/python-pptb.spec
index fe1350a..f7da56b 100644
--- a/python-pptb.spec
+++ b/python-pptb.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: 🚣 一些常用的但 paddle 里没有的小工具~
License: MIT
URL: https://github.com/cattidea/paddle-toolbox
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/2d/9b/72933ed419c12e49c74bd58fdea33c050c9d985bf57a82c33cd65bf6832d/pptb-0.2.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/2d/9b/72933ed419c12e49c74bd58fdea33c050c9d985bf57a82c33cd65bf6832d/pptb-0.2.0.tar.gz
BuildArch: noarch
Requires: python3-paddlepaddle
@@ -631,20 +631,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -657,5 +657,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.0-1
- Package Spec generated