summaryrefslogtreecommitdiff
path: root/python-processoptimizer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-processoptimizer.spec')
-rw-r--r--python-processoptimizer.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-processoptimizer.spec b/python-processoptimizer.spec
index 16ffaf0..e7387e9 100644
--- a/python-processoptimizer.spec
+++ b/python-processoptimizer.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Sequential model-based optimization toolbox (forked from scikit-optimize)
License: BSD
URL: https://github.com/novonordisk-research/ProcessOptimizer
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/32/fa/aa1990f94eba6c91c0bcdfc4017632d71f9fd529b0a35ada73119a3c49a7/ProcessOptimizer-0.8.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/32/fa/aa1990f94eba6c91c0bcdfc4017632d71f9fd529b0a35ada73119a3c49a7/ProcessOptimizer-0.8.0.tar.gz
BuildArch: noarch
Requires: python3-numpy
@@ -300,20 +300,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -326,5 +326,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.8.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.8.0-1
- Package Spec generated