summaryrefslogtreecommitdiff
path: root/python-py-validator.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 05:23:19 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 05:23:19 +0000
commit1aca544debfb3a75a88c2bfb75e9df74ae6018ba (patch)
tree3df9da4831200c59e4c863ac92937c6d9b7bdfb9 /python-py-validator.spec
parentdd5e2062e2aac64659b55898d5357b8a4720b31e (diff)
automatic import of python-py-validatoropeneuler20.03
Diffstat (limited to 'python-py-validator.spec')
-rw-r--r--python-py-validator.spec12
1 files changed, 6 insertions, 6 deletions
diff --git a/python-py-validator.spec b/python-py-validator.spec
index 174b915..1125c46 100644
--- a/python-py-validator.spec
+++ b/python-py-validator.spec
@@ -276,20 +276,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -302,5 +302,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.17.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.17.0-1
- Package Spec generated