summaryrefslogtreecommitdiff
path: root/python-py15rock.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-py15rock.spec')
-rw-r--r--python-py15rock.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-py15rock.spec b/python-py15rock.spec
index 35e630c..11b8642 100644
--- a/python-py15rock.spec
+++ b/python-py15rock.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: 15Rock's python package
License: MIT License
URL: https://github.com/pypa/sampleproject
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/75/6d/d6e493b69ea519748683851bb89af5aa9e7a77aa8787e53b03d56a7b11e6/py15rock-0.0.38.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/75/6d/d6e493b69ea519748683851bb89af5aa9e7a77aa8787e53b03d56a7b11e6/py15rock-0.0.38.tar.gz
BuildArch: noarch
Requires: python3-httpx
@@ -62,20 +62,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -88,5 +88,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.38-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.38-1
- Package Spec generated