summaryrefslogtreecommitdiff
path: root/python-py3coap.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-py3coap.spec')
-rw-r--r--python-py3coap.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-py3coap.spec b/python-py3coap.spec
index bc39920..26794f0 100644
--- a/python-py3coap.spec
+++ b/python-py3coap.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A GOLANG python extension for COAP/COAPS-requests
License: MIT License
URL: https://github.com/moroen/pycoap
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/11/b6/5d30f0b7fd4eca5404063edb3296ec25254a4be26736ac4cf8b036aca9d8/py3coap-0.9.4.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/11/b6/5d30f0b7fd4eca5404063edb3296ec25254a4be26736ac4cf8b036aca9d8/py3coap-0.9.4.tar.gz
%description
@@ -44,20 +44,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -70,5 +70,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.4-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.4-1
- Package Spec generated