summaryrefslogtreecommitdiff
path: root/python-pygcn.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pygcn.spec')
-rw-r--r--python-pygcn.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pygcn.spec b/python-pygcn.spec
index 19647e2..d1a0a41 100644
--- a/python-pygcn.spec
+++ b/python-pygcn.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Anonymous VOEvent client for receiving GCN/TAN notices in XML format
License: GPL-2+
URL: https://github.com/nasa-gcn/pygcn
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/27/e9/57246fe197bb9478742d601398796224aefe509bc7f00f39c276dfb2be8f/pygcn-1.1.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/27/e9/57246fe197bb9478742d601398796224aefe509bc7f00f39c276dfb2be8f/pygcn-1.1.3.tar.gz
BuildArch: noarch
Requires: python3-lxml
@@ -331,20 +331,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -357,5 +357,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.3-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.3-1
- Package Spec generated