summaryrefslogtreecommitdiff
path: root/python-pykickstart.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pykickstart.spec')
-rw-r--r--python-pykickstart.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pykickstart.spec b/python-pykickstart.spec
index d513b02..d18b623 100644
--- a/python-pykickstart.spec
+++ b/python-pykickstart.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python module for manipulating kickstart files
License: COPYING
URL: https://fedoraproject.org/wiki/pykickstart
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/ff/35/6df84861b1bdfe4f9612aeeff09fe63b52f2a9ac011eec92ff2c55e96b16/pykickstart-3.47.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/ff/35/6df84861b1bdfe4f9612aeeff09fe63b52f2a9ac011eec92ff2c55e96b16/pykickstart-3.47.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 3.47-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 3.47-1
- Package Spec generated