summaryrefslogtreecommitdiff
path: root/python-pylgnetcast.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pylgnetcast.spec')
-rw-r--r--python-pylgnetcast.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pylgnetcast.spec b/python-pylgnetcast.spec
index a189ff1..e23bf13 100644
--- a/python-pylgnetcast.spec
+++ b/python-pylgnetcast.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Client for the LG Smart TV running NetCast 3 or 4.
License: MIT
URL: https://github.com/Drafteed/python-lgnetcast
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/ed/f8/a299d998161cb7fa3e5262425dc735740e094f6f30012faa3a71a9dbcac4/pylgnetcast-0.3.7.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/ed/f8/a299d998161cb7fa3e5262425dc735740e094f6f30012faa3a71a9dbcac4/pylgnetcast-0.3.7.tar.gz
BuildArch: noarch
Requires: python3-requests
@@ -190,20 +190,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -216,5 +216,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.7-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.7-1
- Package Spec generated