summaryrefslogtreecommitdiff
path: root/python-pysnmp-pysmi.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pysnmp-pysmi.spec')
-rw-r--r--python-pysnmp-pysmi.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pysnmp-pysmi.spec b/python-pysnmp-pysmi.spec
index 4a81c32..b64a5de 100644
--- a/python-pysnmp-pysmi.spec
+++ b/python-pysnmp-pysmi.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: please add a summary manually as the author left a blank one
License: BSD-2-Clause
URL: https://github.com/pysnmp/pysmi
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a8/31/230c912927fd6e6d6d16852418a21d64d6cae87b6dc6e88692fe77421e59/pysnmp-pysmi-1.1.10.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a8/31/230c912927fd6e6d6d16852418a21d64d6cae87b6dc6e88692fe77421e59/pysnmp-pysmi-1.1.10.tar.gz
BuildArch: noarch
Requires: python3-ply
@@ -68,20 +68,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -94,5 +94,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.10-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.10-1
- Package Spec generated