summaryrefslogtreecommitdiff
path: root/python-pytest-rst.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pytest-rst.spec')
-rw-r--r--python-pytest-rst.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-pytest-rst.spec b/python-pytest-rst.spec
index e702be0..2cf80fe 100644
--- a/python-pytest-rst.spec
+++ b/python-pytest-rst.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Test code from RST documents with pytest
License: MIT
URL: https://github.com/mosquito/pytest-rst
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/73/b4/a1be7aa4c64c62113e844799bff5cde400b3a60fed9a3d07f16d5bf4914c/pytest_rst-0.1.5.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/73/b4/a1be7aa4c64c62113e844799bff5cde400b3a60fed9a3d07f16d5bf4914c/pytest_rst-0.1.5.tar.gz
BuildArch: noarch
@@ -28,7 +28,7 @@ Provides: python3-pytest-rst-doc
Code block must have ``:name:`` attribute starts with ``test_``.
%prep
-%autosetup -n pytest-rst-0.1.5
+%autosetup -n pytest_rst-0.1.5
%build
%py3_build
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.5-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.5-1
- Package Spec generated