summaryrefslogtreecommitdiff
path: root/python-pyutgenerator.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-pyutgenerator.spec')
-rw-r--r--python-pyutgenerator.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-pyutgenerator.spec b/python-pyutgenerator.spec
index b0c6117..391d950 100644
--- a/python-pyutgenerator.spec
+++ b/python-pyutgenerator.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: python ut test code generator.
License: MIT
URL: https://py-ut-generator.readthedocs.io/en/latest/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/c2/41/5e7f04ba0575f517092e6fb84ce393ba2b10d388617ac6962bed8f378240/pyutgenerator-0.12.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/c2/41/5e7f04ba0575f517092e6fb84ce393ba2b10d388617ac6962bed8f378240/pyutgenerator-0.12.0.tar.gz
BuildArch: noarch
@@ -390,20 +390,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -416,5 +416,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.12.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.12.0-1
- Package Spec generated