summaryrefslogtreecommitdiff
path: root/python-qt-users-service.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-qt-users-service.spec')
-rw-r--r--python-qt-users-service.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-qt-users-service.spec b/python-qt-users-service.spec
index 137ff55..70301bf 100644
--- a/python-qt-users-service.spec
+++ b/python-qt-users-service.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A django microservice for users.
License: BSD-3-Clause # Example license
URL: https://www.quanttrade.io/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/d2/01/3845ed4fb8676ac99cadf835d6c63f4894da3b3be1268d4a9a915e5f611a/qt-users-service-0.6.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/d2/01/3845ed4fb8676ac99cadf835d6c63f4894da3b3be1268d4a9a915e5f611a/qt-users-service-0.6.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.6-1
- Package Spec generated