summaryrefslogtreecommitdiff
path: root/python-reconfigure.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-reconfigure.spec')
-rw-r--r--python-reconfigure.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-reconfigure.spec b/python-reconfigure.spec
index 297d63e..73d913b 100644
--- a/python-reconfigure.spec
+++ b/python-reconfigure.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: An ORM for config files
License: LGPLv3
URL: http://ajenti.org/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/12/30/b9ba363fd0e10f4b3d25c50ba16269f90cd843f4ab074126711a3a8f9688/reconfigure-0.1.82.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/12/30/b9ba363fd0e10f4b3d25c50ba16269f90cd843f4ab074126711a3a8f9688/reconfigure-0.1.82.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.82-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.82-1
- Package Spec generated