summaryrefslogtreecommitdiff
path: root/python-record-keeper.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-record-keeper.spec')
-rw-r--r--python-record-keeper.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-record-keeper.spec b/python-record-keeper.spec
index 71bdc28..31d07a3 100644
--- a/python-record-keeper.spec
+++ b/python-record-keeper.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Record experiment data easily
License: MIT License
URL: https://github.com/KevinMusgrave/record-keeper
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/0d/80/638964de3494cf9e7cba7ea96406b27bc5f88ea647897eb82ce45f42dd33/record-keeper-0.9.32.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/0d/80/638964de3494cf9e7cba7ea96406b27bc5f88ea647897eb82ce45f42dd33/record-keeper-0.9.32.tar.gz
BuildArch: noarch
Requires: python3-numpy
@@ -179,20 +179,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -205,5 +205,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.32-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.32-1
- Package Spec generated