summaryrefslogtreecommitdiff
path: root/python-robotframework-whitelibrary.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-robotframework-whitelibrary.spec')
-rw-r--r--python-robotframework-whitelibrary.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-robotframework-whitelibrary.spec b/python-robotframework-whitelibrary.spec
index 38e11bf..fdb09c8 100644
--- a/python-robotframework-whitelibrary.spec
+++ b/python-robotframework-whitelibrary.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Windows GUI testing library for Robot Framework
License: APACHE
URL: https://github.com/Omenia/robotframework-whitelibrary
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/09/ea/48ece7a651e354975e3e7d6424734d4b19596299f62f17a490e4ea08c1c3/robotframework-whitelibrary-1.6.0.zip
+Source0: https://mirrors.aliyun.com/pypi/web/packages/09/ea/48ece7a651e354975e3e7d6424734d4b19596299f62f17a490e4ea08c1c3/robotframework-whitelibrary-1.6.0.zip
BuildArch: noarch
Requires: python3-robotframework
@@ -44,20 +44,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -70,5 +70,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.6.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.6.0-1
- Package Spec generated