summaryrefslogtreecommitdiff
path: root/python-rsinstrument.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-rsinstrument.spec')
-rw-r--r--python-rsinstrument.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-rsinstrument.spec b/python-rsinstrument.spec
index d4eb74a..2c9730d 100644
--- a/python-rsinstrument.spec
+++ b/python-rsinstrument.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: VISA or Socket Communication Module for Rohde & Schwarz Instruments
License: MIT
URL: https://github.com/Rohde-Schwarz/RsInstrument
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/2d/19/6b334a71beb05362f1d5dfba3137129979cd7bd7d87725d083216d9e77df/RsInstrument-1.53.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/2d/19/6b334a71beb05362f1d5dfba3137129979cd7bd7d87725d083216d9e77df/RsInstrument-1.53.1.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.53.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.53.1-1
- Package Spec generated