summaryrefslogtreecommitdiff
path: root/python-rstcloth.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-rstcloth.spec')
-rw-r--r--python-rstcloth.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-rstcloth.spec b/python-rstcloth.spec
index 5d4a528..d1c7b77 100644
--- a/python-rstcloth.spec
+++ b/python-rstcloth.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-rstcloth
-Version: 0.5.3
+Version: 0.5.4
Release: 1
Summary: A simple Python API for generating RestructuredText.
License: MIT
URL: https://github.com/thclark/rstcloth
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/7a/a7/3241d3714bc3adaaa980d8d90b8885fe61167f346a47ef90b2134c24a25f/rstcloth-0.5.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/c4/9d/93f2c03d07420b8f5eb4de86f05ad933ea92039346e0fa58e2afd386d2b6/rstcloth-0.5.4.tar.gz
BuildArch: noarch
Requires: python3-sphinx
@@ -372,7 +372,7 @@ sphinx-build -b html docs/source docs/build
%prep
-%autosetup -n rstcloth-0.5.3
+%autosetup -n rstcloth-0.5.4
%build
%py3_build
@@ -386,20 +386,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -412,5 +412,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Thu May 18 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.4-1
- Package Spec generated