summaryrefslogtreecommitdiff
path: root/python-runmonitor-rift.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-runmonitor-rift.spec')
-rw-r--r--python-runmonitor-rift.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-runmonitor-rift.spec b/python-runmonitor-rift.spec
index d33d264..27c9931 100644
--- a/python-runmonitor-rift.spec
+++ b/python-runmonitor-rift.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A package for monitoring RIFT PE runs
License: MIT License
URL: https://git.ligo.org/richard.udall/runmonitor_rift
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/18/db/6107759d213edf7c4aae5acf65d254293af3e8ca5ab2b2ed8e211ab63f7e/runmonitor-RIFT-0.1.8.5.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/18/db/6107759d213edf7c4aae5acf65d254293af3e8ca5ab2b2ed8e211ab63f7e/runmonitor-RIFT-0.1.8.5.tar.gz
BuildArch: noarch
Requires: python3-daemon
@@ -103,20 +103,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -129,5 +129,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.8.5-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.8.5-1
- Package Spec generated