summaryrefslogtreecommitdiff
path: root/python-runrex.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-runrex.spec')
-rw-r--r--python-runrex.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-runrex.spec b/python-runrex.spec
index 0957a3e..127d4a9 100644
--- a/python-runrex.spec
+++ b/python-runrex.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Library to aid in organizing, running, and debugging regular expressions against large bodies of text.
License: MIT License
URL: https://pypi.org/project/runrex/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a4/c7/309a1e180ba0a7d5090a7e36b58023ced8372df8635cee67b9ff230e9c01/runrex-0.5.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a4/c7/309a1e180ba0a7d5090a7e36b58023ced8372df8635cee67b9ff230e9c01/runrex-0.5.0.tar.gz
BuildArch: noarch
Requires: python3-pyodbc
@@ -633,20 +633,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -659,5 +659,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.0-1
- Package Spec generated