summaryrefslogtreecommitdiff
path: root/python-salsita-gitflow.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-salsita-gitflow.spec')
-rw-r--r--python-salsita-gitflow.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-salsita-gitflow.spec b/python-salsita-gitflow.spec
index 93ec5a1..a1b8b42 100644
--- a/python-salsita-gitflow.spec
+++ b/python-salsita-gitflow.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Git extensions to provide high-level repository operations for Vincent Driessen's branching model.
License: BSD
URL: http://github.com/salsita/gitflow/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a0/23/7daf7163f91960300ddbb0e8d8b0fdaba94cde35079148663d29b3582dbf/salsita-gitflow-1.6.0.tar.bz2
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a0/23/7daf7163f91960300ddbb0e8d8b0fdaba94cde35079148663d29b3582dbf/salsita-gitflow-1.6.0.tar.bz2
BuildArch: noarch
@@ -28,7 +28,7 @@ Provides: python3-salsita-gitflow-doc
%prep
-%autosetup -n salsita-gitflow-1.6.0
+%autosetup -n salsita-gitflow.tar-1.6.0
%build
%py3_build
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.6.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.6.0-1
- Package Spec generated