summaryrefslogtreecommitdiff
path: root/python-samplics.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-samplics.spec')
-rw-r--r--python-samplics.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-samplics.spec b/python-samplics.spec
index 45f6d25..2d0773c 100644
--- a/python-samplics.spec
+++ b/python-samplics.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-samplics
-Version: 0.4.6
+Version: 0.4.8
Release: 1
Summary: Select, weight and analyze complex sample data
License: MIT
URL: https://samplics-org.github.io/samplics//
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/b4/d0/e4e601c151d93a81ef9ef60710a86f1cd86e518f74c75388fceec91597b5/samplics-0.4.6.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a4/7a/9cd4eed3c3a2111fff30cad618c56110f76d61b56c292d0111ee8d08bc51/samplics-0.4.8.tar.gz
BuildArch: noarch
Requires: python3-matplotlib
@@ -801,7 +801,7 @@ created by [Mamadou S. Diallo](https://twitter.com/MamadouSDiallo) - feel free t
%prep
-%autosetup -n samplics-0.4.6
+%autosetup -n samplics-0.4.8
%build
%py3_build
@@ -815,20 +815,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -841,5 +841,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.6-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.8-1
- Package Spec generated