summaryrefslogtreecommitdiff
path: root/python-screeningbuilding.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-screeningbuilding.spec')
-rw-r--r--python-screeningbuilding.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-screeningbuilding.spec b/python-screeningbuilding.spec
index bb2d5e5..9888730 100644
--- a/python-screeningbuilding.spec
+++ b/python-screeningbuilding.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Utilities package
License: MIT License
URL: https://pypi.org/project/screeningBuilding/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/db/03/728a3cd13812dcc710aa37034a46188048dff65d1802ebc8a01348b9f2cb/screeningBuilding-3.7.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/db/03/728a3cd13812dcc710aa37034a46188048dff65d1802ebc8a01348b9f2cb/screeningBuilding-3.7.2.tar.gz
BuildArch: noarch
Requires: python3-dorianUtilsModulaire
@@ -53,20 +53,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -79,5 +79,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 3.7.2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 3.7.2-1
- Package Spec generated