summaryrefslogtreecommitdiff
path: root/python-segments-ai.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-segments-ai.spec')
-rw-r--r--python-segments-ai.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-segments-ai.spec b/python-segments-ai.spec
index 93353a1..addee8a 100644
--- a/python-segments-ai.spec
+++ b/python-segments-ai.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: please add a summary manually as the author left a blank one
License: MIT
URL: https://github.com/segments-ai/segments-ai
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/9b/66/27a1b15a2e6c56d4cb5cc70c4815485940547fe05c9b0b5b3b2e7860cfc4/segments-ai-1.0.23.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/9b/66/27a1b15a2e6c56d4cb5cc70c4815485940547fe05c9b0b5b3b2e7860cfc4/segments-ai-1.0.23.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.23-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.23-1
- Package Spec generated