summaryrefslogtreecommitdiff
path: root/python-sparrowcloud.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-sparrowcloud.spec')
-rw-r--r--python-sparrowcloud.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-sparrowcloud.spec b/python-sparrowcloud.spec
index e1575a0..477088d 100644
--- a/python-sparrowcloud.spec
+++ b/python-sparrowcloud.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-sparrowcloud
-Version: 4.1.1
+Version: 4.1.2
Release: 1
Summary: 基础Django和drf的微服务框架扩展
License: MIT
URL: https://gitee.com/sparrow614/sparrow_cloud
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/fc/83/797480cb0b0794eee5efa7e95bea32e468c258c9f5da1318a97da487686b/sparrowcloud-4.1.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/82/30/96edba81fe385f7a1707406b19e5c9890824049fba35d1f357b9ae47a330/sparrowcloud-4.1.2.tar.gz
BuildArch: noarch
Requires: python3-requests
@@ -1060,7 +1060,7 @@ LOGGING = {
[![Stargazers over time](https://starchart.cc/hanguangbaihuo/sparrow_cloud.svg)](https://starchart.cc/hanguangbaihuo/sparrow_cloud)
%prep
-%autosetup -n sparrowcloud-4.1.1
+%autosetup -n sparrowcloud-4.1.2
%build
%py3_build
@@ -1074,20 +1074,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -1100,5 +1100,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Mon May 15 2023 Python_Bot <Python_Bot@openeuler.org> - 4.1.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 4.1.2-1
- Package Spec generated