summaryrefslogtreecommitdiff
path: root/python-sphinx-theme-builder.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-sphinx-theme-builder.spec')
-rw-r--r--python-sphinx-theme-builder.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-sphinx-theme-builder.spec b/python-sphinx-theme-builder.spec
index a7e08f9..64334ab 100644
--- a/python-sphinx-theme-builder.spec
+++ b/python-sphinx-theme-builder.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A tool for authoring Sphinx themes with a simple (opinionated) workflow.
License: MIT License
URL: https://pypi.org/project/sphinx-theme-builder/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/95/5f/a9651c42b6a44633ef900d765e4235533e08d0ea1f1aa844f50a34e1537c/sphinx-theme-builder-0.2.0b2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/95/5f/a9651c42b6a44633ef900d765e4235533e08d0ea1f1aa844f50a34e1537c/sphinx-theme-builder-0.2.0b2.tar.gz
BuildArch: noarch
Requires: python3-pyproject-metadata
@@ -184,20 +184,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -210,5 +210,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.0b2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.0b2-1
- Package Spec generated